Mehrbenutzerumgebung DB korrupt nach 10 min bis 4 h
Mario Nestelberger
Gesendet: 14.09.18 20:52
Betreff: Ich klinke mich jetzt hier ein, da ich dieses Problem auch habe


Member

Beiträge: 33
25
Hallo Karl,

Wobei ich im ms-office-forum nicht wirklich weitergekommen bin, dort wird eine ständige Verbindung mit dem Backend empfohlen, oder der Umstieg auf .accdb. (obwohl meine Frage schon eindeutig auf den Patch bezogen war)

Bei mir hat sich das Problem letzte Woche akut gesteigert (die Anwendung läuft bei rund 80 Kunden auf 1-5 Rechnern)

Ich habe jetzt Montag und Dienstag bei 4 Kunden den Patch eingespielt, genaue Build Nummern kann ich jetzt nicht angeben, jeodch waren das komplett unterschiedliche Umgebungen, mit der gleichen Anwendung:

1. Server 2012, 6 Clients Win 10 1803, DB Größe rund 150 MB
2. 2 PC's, DB rund 20 MB, als "Server" ein Windows 7 64 bit, Client (neu) ein Win 10 64 bit 1803
3. 2 PC's, zweimal Windows 10 64 bit 1803, Datenbank 30 MB, "Server" neu
4. 3 PCs, Win 10, da kenne ich die Umgebung gar nicht, DB knapp über 100 MB

Auffällig, beim 2ten und dritten Kunden ist einmal der Client und einmal der Server von mir unmittelbar vorm ersten Absturz getauscht worden, die wenigen Rechner die ich verkaufe sind immer komplett gepatcht. Auf allen Rechnern wird das Frontend mit einer Access 2010 32 bit Runtime betreiben.

Mich plagt ein wenig die Sorge, dass sich das auf andere Kunden ausweitet - heute hatte ich wieder einen Ausfall. Und - eine .bat datei runterzuladen, zu speichern, und dann noch mit Admin Rechten auszuführen würde die meisten meiner Kunden vor unlösbare Probleme stellen. Der Gedanke nur dort einzugreifen, wenn der Betrieb schon steht macht mich jedoch auch nicht recht glücklich. Die Tatsache, dass ich diesen Schlüssel eventuell auch wieder entfernen sollte habe ich einstweilen einmal verdrängt.

Die letzten Jahre hatte ich im Schnitt 1-2 Ausflälle pro Jahr, bei denen eigentlich immer der Fehler in der Hardware lag, an erster Stelle lagen dabei meist billigste NAS Systeme, Billigst WLAN Access Points oder andere Netzwerkprobleme, oder eben User Fehler (Server neugestartet), Stromausfälle.

Ungeschickterweise bin ich nächste Woche kaum im Büro, wird deshalb relativ schwierig an die Build Nummern zu kommen.

lg
Mario Nestelberger

Top of the page Bottom of the page