Suche | Statistiken | Benutzerliste | Access-FAQ | Datenschutz Foren
donkarl Forum
donkarl Forum ->  Themen -> Access -> Diskussion ansehen

Du bist als Gast eingelogt. ( Anmelden | Registrieren )
  • Problem in Abfrage
  • Greiff18.03.15 12:19
  • OT: Dank an donkarl
  • Köbi12.03.15 17:42
       └ RE: OT: Dank an donkarl Karl Donaubauer12.03.15 18:07
  • Access Stammtisch München am 12.3.2015 (Do)
  • StefanWirrer11.03.15 15:55
  • domwert in verbindung mit column
  • Yve09.03.15 10:55
       └ RE: domwert in verbindung mit column Karl Donaubauer09.03.15 17:10
          └ RE: domwert in verbindung mit column Yve09.03.15 19:55
             └ RE: domwert in verbindung mit column PeterDoering09.03.15 20:41
       └ RE: domwert in verbindung mit column PeterDoering09.03.15 20:37
          └ RE: domwert in verbindung mit column Yve10.03.15 09:12
       └ RE: domwert in verbindung mit column Yve10.03.15 09:02
          └ RE: domwert in verbindung mit column Karl Donaubauer10.03.15 11:29
             └ RE: domwert in verbindung mit column Yve11.03.15 08:10
                └ RE: domwert in verbindung mit column Karl Donaubauer11.03.15 12:03
                   └ RE: domwert in verbindung mit column Yve11.03.15 15:33
  • bedingte Formatierung verschwindet
  • Greiff10.03.15 19:23
       └ RE: bedingte Formatierung verschwindet wilo11.03.15 09:24
          └ gelöst: bedingte Formatierung verschwindet Greiff11.03.15 10:43
  • Wie Tabellen im FE schützen?
  • StefanWirrer06.03.15 13:43
       └ RE: Wie Tabellen im FE schützen? PeterDoering08.03.15 12:24
          └ RE: Wie Tabellen im FE schützen? StefanWirrer08.03.15 15:38
             └ RE: Wie Tabellen im FE schützen? PeterDoering08.03.15 16:41
                └ RE: Wie Tabellen im FE schützen? StefanWirrer08.03.15 18:02
                   └ RE: Wie Tabellen im FE schützen? PeterDoering09.03.15 16:38
                      └ RE: Wie Tabellen im FE schützen? StefanWirrer11.03.15 10:37
  • Crash nach FilterOn = true
  • wilo10.03.15 09:44
  • Datumsausgabe in Formular merkwürdig
  • Greiff04.03.15 02:55
       └ RE: Datumsausgabe in Formular merkwürdig Axelander05.03.15 11:57
          └ RE: Datumsausgabe in Formular merkwürdig Greiff06.03.15 11:26
             └ RE: Datumsausgabe in Formular merkwürdig PeterDoering08.03.15 16:46
  • Nummern fortlaufend ohne Datensatz erzeugen
  • Oskar06.03.15 15:16
       └ RE: Nummern fortlaufend ohne Datensatz erzeugen PeterDoering08.03.15 12:18
  • Versionsnummer in accde in header möglich?
  • hochlenert01.03.15 15:51
       └ RE: Versionsnummer in accde in header möglich? Greiff04.03.15 02:49
          └ RE: Versionsnummer in accde in header möglich? hochlenert04.03.15 21:53
             └ RE: Versionsnummer in accde in header möglich? Greiff06.03.15 11:38
  • Mailversand per VBA
  • milo5813.02.15 13:20
       └ RE: Mailversand per VBA Gunter Avenius14.02.15 18:14
          └ RE: Mailversand per VBA milo5816.02.15 08:28
       └ RE: Mailversand per VBA Karl Donaubauer16.02.15 15:10
          └ RE: Mailversand per VBA milo5816.02.15 15:23
             └ RE: Mailversand per VBA Axelander23.02.15 11:51
  • Acc2010 - Contextual Tabs
  • Axelander23.02.15 11:38
  • Prameterabfrage mit Fehlermeldung 1325
  • U92E19.02.15 11:27
       └ RE: Prameterabfrage mit Fehlermeldung 1325 Karl Donaubauer20.02.15 13:19
          └ RE: Prameterabfrage mit Fehlermeldung 1325 U92E20.02.15 19:29
  • Access2013 zeigt die Beziehungen nicht mehr an
  • access2013beziehunge16.02.15 19:13
       └ RE: Access2013 zeigt die Beziehungen nicht mehr ... Karl Donaubauer17.02.15 12:06
  • alte mdw aktualisieren
  • StefanWirrer05.02.15 16:02
       └ RE: alte mdw aktualisieren StefanWirrer12.02.15 13:41
          └ RE: alte mdw aktualisieren Karl Donaubauer12.02.15 18:00
             └ RE: alte mdw aktualisieren StefanWirrer13.02.15 10:18
    milo58
    Gesendet: 13.02.15 13:20
    Betreff: Mailversand per VBA


    New user

    Beiträge: 3

    Ort: Westerwald

    Hallo zusammen,

    ich habe zwei Probleme, was den Versand eines Reports über VBA betrifft. Die generelle Funktion funktioniert, es geht nur noch um Details.

    Hier erst mal der Code um den es geht:

         DoCmd.SendObject acSendReport, strReport, ".pdf", "name@domain.de", , , "[NEU] BUG: " & "[" & Me!id_IssueID & "] " & Me!id_IssueTopic, "Hallo zusammen," & vbCrLf & vbCrLf _
                & "Kurzbeschreibung:" & vbCrLf _
                & Me!id_ShortDescription & vbCrLf & vbCrLf _
                & "Auftrag:" & vbCrLf _
                & Me!im_MandateDescription & vbCrLf & vbCrLf _
                & "Grüße" & vbCrLf _
                & UserFirstName(), False, ""
         DoCmd.Close acReport, strReport

    Jetzt zu meinen Fragen/Problemchen:

    1. Im eMail-Text, der aus dem Feld "Me!im_MandateDescription" ausgelesen werden soll, bekomme ich immer nur die DatensatzID ausgegeben, nicht aber den Text. Kann ich das umgehen? (Bsp.: Anzeige: 1 - hinter der ID verbirgt sich aber ein Text)
    2. Ich muss den eMail-Versand immer noch mal in einem extra Fenster von Outlook (2010) über den Button "Erteilen" bestätigen. Ist es möglich das zu umgehen, so dass die eMail ohne Bestätigung versendet wird?

    Vielen Dank schon mal für Eure Hilfe und ich hoffe, ich war auf meiner Google-Suche nicht zu dämlich und habe die Antworten bloß nicht gefunden.

    Grüße

    milo

    Top of the page Bottom of the page


    Seite: < 42 43 44 45 46 47 ... 48 49 50 51 52 53 54 ... >
    Suche in diesem Forum
    Druckfreundliche Version
    (Alle Cookies von dieser Seite löschen.)