Suche | Statistiken | Benutzerliste | Access-FAQ | Datenschutz Foren
donkarl Forum
donkarl Forum ->  Themen -> Access -> Diskussion ansehen

Du bist als Gast eingelogt. ( Anmelden | Registrieren )
  • runtime 2016 nicht installierbar
  • Greiff17.03.20 17:15
       └ RE: runtime 2016 nicht installierbar sks18.03.20 08:24
          └ RE: runtime 2016 , sendobject nicht verfügbar Greiff23.03.20 11:34
             └ RE: runtime 2016 , sendobject nicht verfügbar PeterDoering23.03.20 13:06
                └ RE: runtime 2016 , sendobject nicht verfügbar Greiff23.03.20 17:08
                └ sendobject nicht verfügbar Greiff26.03.20 13:22
                   └ RE: sendobject nicht verfügbar PeterDoering29.03.20 11:02
                      └ RE: sendobject nicht verfügbar Greiff08.04.20 20:17
                         └ RE: sendobject nicht verfügbar Mario Nestelberger28.04.20 07:14
                            └ RE: sendobject nicht verfügbar PeterDoering30.04.20 14:55
                         └ RE: sendobject nicht verfügbar PeterDoering01.05.20 02:25
       └ RE: runtime 2016 nicht installierbar KlausObd04.05.20 13:41
  • Variable in Abfrage
  • Dreho5201.05.20 05:46
       └ RE: Variable in Abfrage Marzer01.05.20 10:11
          └ RE: Variable in Abfrage PeterDoering01.05.20 13:48
       └ RE: Variable in Abfrage Karl Donaubauer03.05.20 23:21
  • Aus- und Wieder einblenden von bestimmten Abfragen...
  • Dreho5226.04.20 09:25
       └ RE: Aus- und Wieder einblenden von bestimmten Ab... PeterDoering26.04.20 10:58
          └ RE: Aus- und Wieder einblenden von bestimmten ... Dreho5230.04.20 00:30
             └ RE: Aus- und Wieder einblenden von bestimmte... PeterDoering30.04.20 14:39
                └ RE: Aus- und Wieder einblenden von bestimm... Dreho5230.04.20 18:57
                   └ RE: Aus- und Wieder einblenden von besti... Marzer30.04.20 20:26
       └ RE: Aus- und Wieder einblenden von bestimmten Ab... Dreho5230.04.20 01:11
  • Variablen füllen (Public)
  • Dreho5229.04.20 19:49
       └ RE: Variablen füllen (Public) Karl Donaubauer29.04.20 19:58
  • DAO-Zugriff auf Datenbank
  • waholin28.04.20 14:08
       └ RE: DAO-Zugriff auf Datenbank Karl Donaubauer28.04.20 18:08
          └ RE: DAO-Zugriff auf Datenbank waholin28.04.20 20:02
  • Fehler bei der Verbindung: SQL Server-Fehler 18456...
  • jochla20.04.20 10:55
       └ RE: Fehler bei der Verbindung: SQL Server-Fehler... PeterDoering20.04.20 11:45
          └ RE: Fehler bei der Verbindung: SQL Server-Fehl... jochla20.04.20 15:40
  • Virtuelle Access DevCon 23.+24.4.
  • Karl Donaubauer15.04.20 18:11
  • Supportende Office 2010 im Oktober
  • Mario Nestelberger28.03.20 13:53
       └ RE: Supportende Office 2010 im Oktober Karl Donaubauer28.03.20 19:37
          └ RE: Supportende Office 2010 im Oktober Mario Nestelberger28.03.20 23:27
             └ RE: Supportende Office 2010 im Oktober Karl Donaubauer29.03.20 12:47
                └ RE: Supportende Office 2010 im Oktober Mario Nestelberger05.04.20 22:26
          └ RE: Supportende Office 2010 im Oktober sks30.03.20 11:37
       └ RE: Supportende Office 2010 im Oktober PhilS29.03.20 13:21
  • Sortier-Reihenfolge
  • Marzer28.03.20 10:26
       └ RE: Sortier-Reihenfolge Greiff28.03.20 12:18
       └ RE: Sortier-Reihenfolge PhilS28.03.20 21:09
  • Me.FilterOn = True schlägt auf ungebundenes Unterf...
  • Andrea06.02.20 10:56
       └ RE: Me.FilterOn = True schlägt auf ungebundenes ... PeterDoering07.02.20 17:59
          └ RE: Me.FilterOn = True schlägt auf ungebundene... Andrea10.02.20 13:00
             └ RE: Me.FilterOn = True schlägt auf ungebunde... Andrea19.02.20 13:23
             └ RE: Me.FilterOn = True schlägt auf ungebunde... StefanWirrer20.02.20 16:17
                └ RE: Me.FilterOn = True schlägt auf ungebun... Andrea21.02.20 13:16
                   └ RE: Me.FilterOn = True schlägt auf ungeb... Andrea21.02.20 13:23
                      └ RE: Me.FilterOn = True schlägt auf ung... StefanWirrer24.02.20 14:05
                         └ RE: Me.FilterOn = True schlägt auf u... Andrea25.02.20 14:51
                            └ RE: Me.FilterOn = True schlägt auf... Andrea04.03.20 15:38
                               └ RE: Me.FilterOn = True schlägt a... Karl Donaubauer04.03.20 16:55
                                  └ RE: Me.FilterOn = True schlägt... Andrea04.03.20 18:44
                                     └ RE: Me.FilterOn = True schlä... Karl Donaubauer18.03.20 11:56
                                        └ RE: Me.FilterOn = True sch... Andrea23.03.20 09:57
  • RichText ohne automatischen Zeilenumbruch
  • Lorenz20.03.20 07:25
  • Access Stammtisch München am 12.03.2020 (Do)
  • StefanWirrer11.03.20 08:49
       └ RE: Access Stammtisch München - entfällt!! (am ... StefanWirrer12.03.20 12:11
  • Verweis auf andere .mde - Problem
  • Mario Nestelberger07.03.20 20:22
       └ RE: Verweis auf andere .mde - Problem wilo09.03.20 16:58
          └ das war nicht meine Frage und hilft mir leider Mario Nestelberger10.03.20 10:26
  • Abstürze mit bestimmnten Virenscannern
  • wilo06.03.20 10:09
       └ RE: Abstürze mit bestimmnten Virenscannern PeterDoering06.03.20 13:03
  • Zwei Kombinationsfelder in der gleichen Tabelle ko...
  • Jan.T02.03.20 11:06
       └ RE: Zwei Kombinationsfelder in der gleichen Tabe... Karl Donaubauer02.03.20 19:17
    Mario Nestelberger
    Gesendet: 07.03.20 20:22
    Betreff: Verweis auf andere .mde - Problem


    Member

    Beiträge: 37
    25
    Da ich mittlerweile auch schon Code wo es nicht anders ging auf ein vb.net Programm "ausgelaggert" habe, wollte ich zunächst ein normales Modul aus meinem Hauptfrontend entfernen (um dieses schnell über Webdownload beim Kunden updaten zu können).

    Ich dachte so in die Richtung sollte das eigentlich klappen:

    Set ref = Access.References("Modul")
    Access.References.Remove ref
    Kill glbFrontendpfad & "Modul.mde"
    CopyURLToFile "meineUrl/Modul.mde", glbFrontendpfad & "Modul.mde"
    Access.References.AddFromFile glbFrontendpfad & "Modul.mde"

    Den Verweis löschen und neu setzen klappt einwandfrei, ändert nix daran, dass die "modul.mde" durchs Fromtend gesperrt wird - und nicht gelöscht werwden kann.

    Die einzige Lösung die mir einfällt, ist eine .exe zustarten, die den Download macht, und dann wieder das Frontend startet.
    Geht das nicht eleganter?

    Top of the page Bottom of the page


    Seite: < 6 7 8 9 10 11 ... 12 13 14 15 16 17 18 ... >
    Suche in diesem Forum
    Druckfreundliche Version
    (Alle Cookies von dieser Seite löschen.)