Suche | Statistiken | Benutzerliste | Access-FAQ | Datenschutz Foren
donkarl Forum
donkarl Forum ->  Themen -> Access -> Diskussion ansehen

Du bist als Gast eingelogt. ( Anmelden | Registrieren )
  • Verbindung zu SQL-Server läuft auf Automatisierung...
  • willi15426.06.20 11:59
       └ RE: Verbindung zu SQL-Server läuft auf Automatis... willi15409.07.20 09:23
  • Access Stammtisch München am 09.07.2020 (Do)
  • StefanWirrer09.07.20 08:30
  • nochmals Access 2016 Runtime - Absturz - Bug?
  • Mario Nestelberger03.07.20 19:46
  • Runtime Version von Access 2016 ein Scherz ?
  • Neuling23.06.20 18:40
       └ RE: Runtime Version von Access 2016 ein Scherz ? Karl Donaubauer24.06.20 09:50
  • Typen unverträglich
  • SoeSchi23.06.20 07:34
       └ RE: Typen unverträglich PeterDoering23.06.20 11:54
          └ RE: Typen unverträglich SoeSchi23.06.20 14:45
  • Der virtuelle Access-Stammtisch
  • Martin Asal22.06.20 21:41
  • Ungebundenes Textfeld zeigt nur 255 Zeichen an
  • wienerbergpeter19.06.20 10:25
       └ RE: Ungebundenes Textfeld zeigt nur 255 Zeichen ... Karl Donaubauer19.06.20 18:08
          └ RE: Ungebundenes Textfeld zeigt nur 255 Zeiche... wienerbergpeter20.06.20 12:13
  • Fehler beim Lesen eines Recordsets
  • Markus Wenger19.06.20 09:59
       └ RE: Fehler beim Lesen eines Recordsets Karl Donaubauer19.06.20 18:01
  • Unterschiedliche Unterformulare aus einem ungebund...
  • MarkusC16.06.20 10:36
       └ RE: Unterschiedliche Unterformulare aus einem un... PeterDoering16.06.20 13:43
  • Word starten - aber im Vollbild
  • Neuling10.06.20 17:22
       └ RE: Word starten - aber im Vollbild PeterDoering10.06.20 22:59
          └ RE: Word starten - aber im Vollbild Neuling11.06.20 19:08
             └ RE: Word starten - aber im Vollbild Karl Donaubauer11.06.20 21:27
  • SQL-Suche ergibt falsches Ergebnis
  • DKKABG10.06.20 08:18
       └ RE: SQL-Suche ergibt falsches Ergebnis PeterDoering10.06.20 09:08
          └ RE: SQL-Suche ergibt falsches Ergebnis DKKABG10.06.20 09:15
             └ RE: SQL-Suche ergibt falsches Ergebnis PeterDoering10.06.20 22:46
  • Abfrage in Text-File exportieren
  • Dreho5208.06.20 17:29
       └ RE: Abfrage in Text-File exportieren Karl Donaubauer08.06.20 18:36
       └ RE: Abfrage in Text-File exportieren PeterDoering08.06.20 18:38
          └ RE: Abfrage in Text-File exportieren Karl Donaubauer08.06.20 18:44
             └ RE: Abfrage in Text-File exportieren PeterDoering08.06.20 19:55
                └ RE: Abfrage in Text-File exportieren Dreho5208.06.20 23:20
                   └ RE: Abfrage in Text-File exportieren Karl Donaubauer08.06.20 23:40
       └ RE: Abfrage in Text-File exportieren aber .... Dreho5209.06.20 09:46
          └ RE: Abfrage in Text-File exportieren aber .... Karl Donaubauer10.06.20 21:04
  • Office, klick und Los Version
  • Greiff10.06.20 09:40
       └ RE: Office, klick und Los Version Karl Donaubauer10.06.20 09:51
          └ RE: Office, klick und Los Version Greiff10.06.20 11:23
             └ RE: Office, klick und Los Version Karl Donaubauer10.06.20 12:15
  • Formular verlassen
  • Neuling09.06.20 17:08
       └ RE: Formular verlassen PeterDoering10.06.20 01:04
  • Enter-Taste bewirkt schließen des Formulars
  • waholin09.06.20 08:15
       └ RE: Enter-Taste bewirkt schließen des Formulars PeterDoering09.06.20 09:52
          └ RE: Enter-Taste bewirkt schließen des Formulars waholin09.06.20 11:53
    Karl Donaubauer
    Gesendet: 19.06.20 18:01
    Betreff: RE: Fehler beim Lesen eines Recordsets



    Elite Veteran

    Beiträge: 749
    50010010025
    Ort: Wien
    Hallo!

    Markus Wenger - 19.06.20
    Seit ein paar Tagen kommt es plötzlich beim lesen von Daten aus einem Recordset zum Fehler 13. Falscher Typ. Das stimmt jedoch nicht denn wenn ich dort einen Break mache lese ich im DAO.Recordset unter RS.Fields("Feld").Value den Wert "" oder "???." wenn ich mit der Maus drüber fahre. Wenn ich das SQL welches das Recordset erzeugt als Abfrage starte erhalte ich dort eine Zahl z.B. 360 oder 120 etc. Dieses Recordset läuft schon seit Jahren so. Im Hintergrund stammen die Daten aus einer SQL Server eingebundenen Tabelle.
    ...

    Es gibt seit mehr als einer Woche kaum ein anderes Thema in sämtlichen Access-Foren der Welt. Es handelt sich um einen Bug mit dem Dezimal-Datentyp. Hier ist der Support-Artikel dazu: https://support.microsoft.com/en-us/office/access-vba-dao-code-may-c...

    Workaround ist also, auf eine funktionierende Version zurückzugehen. Ein Bugfix sollte demnächst erscheinen.

    -----
    Servus
    Karl
    *********
    Internationale Access-Konferenz: http://AccessDevCon.com
    Access-Entwickler-Konferenz: https://www.donkarl.com/?aek
    Top of the page Bottom of the page


    Seite: < 1 2 3 4 5 6 7 8 9 10 11 12 ... >
    Suche in diesem Forum
    Druckfreundliche Version
    (Alle Cookies von dieser Seite löschen.)