Suche | Statistiken | Benutzerliste | Access-FAQ | Datenschutz Foren
donkarl Forum
donkarl Forum ->  Themen -> Access -> Diskussion ansehen

Du bist als Gast eingelogt. ( Anmelden | Registrieren )
  • Fehlermeldung bei Formularbezug UFO 1 zu UFO 2
  • DetlevF16.01.22 17:06
       └ RE: Fehlermeldung bei Formularbezug UFO 1 zu UFO... PeterDoering16.01.22 17:28
          └ RE: Fehlermeldung bei Formularbezug UFO 1 zu U... DetlevF16.01.22 17:43
             └ RE: Fehlermeldung bei Formularbezug UFO 1 zu... PeterDoering17.01.22 16:56
                └ RE: Fehlermeldung bei Formularbezug UFO 1 ... Karl Donaubauer17.01.22 17:04
                   └ RE: Fehlermeldung bei Formularbezug UFO ... DetlevF22.01.22 13:24
  • Fehler bei NZ und DlookUp (undefinierte Funktion)
  • sks04.01.22 11:47
       └ RE: Fehler bei NZ und DlookUp (undefinierte Funk... PeterDoering05.01.22 15:01
          └ RE: Fehler bei NZ und DlookUp (undefinierte Fu... sks06.01.22 08:20
             └ RE: Fehler bei NZ und DlookUp (undefinierte ... PeterDoering13.01.22 00:20
                └ RE: Fehler bei NZ und DlookUp (undefiniert... sks20.01.22 16:48
  • Anzeigename in modernem Diagramm nicht änderbar
  • Dragonsword198119.01.22 21:30
  • Datenbank Reparatur geht nicht
  • Greiff13.01.22 13:50
       └ RE: Datenbank Reparatur geht nicht Greiff13.01.22 14:17
       └ RE: Datenbank Reparatur geht nicht Karl Donaubauer13.01.22 15:53
          └ RE: Datenbank Reparatur geht nicht Greiff13.01.22 16:53
       └ RE: Datenbank Reparatur geht nicht Nick Oetjen14.01.22 09:51
          └ gelöst: Datenbank Reparatur geht nicht Greiff19.01.22 13:32
             └ gelöst PS: Datenbank Reparatur geht nicht Greiff19.01.22 13:36
  • Realer Access Stammtisch München am 13.01.2022 (Do...
  • StefanWirrer12.01.22 13:54
  • Mehrbenutzerzugriff funktioniert nicht mehr
  • Andrea15.12.21 10:36
       └ RE: Mehrbenutzerzugriff funktioniert nicht mehr Roli15.12.21 12:39
          └ RE: Mehrbenutzerzugriff funktioniert nicht mehr Andrea15.12.21 13:48
             └ RE: Mehrbenutzerzugriff funktioniert nicht mehr ASummer16.12.21 10:34
                └ RE: Mehrbenutzerzugriff funktioniert nicht... Andrea16.12.21 13:45
                └ RE: Mehrbenutzerzugriff funktioniert nicht... EISystems16.12.21 17:56
                   └ RE: Mehrbenutzerzugriff funktioniert nic... Andrea21.12.21 12:52
                      └ RE: Mehrbenutzerzugriff funktioniert n... ASummer22.12.21 09:00
                         └ RE: Mehrbenutzerzugriff funktioniert... Karl Donaubauer22.12.21 23:12
                            └ RE: Mehrbenutzerzugriff funktionie... ASummer23.12.21 07:09
                               └ RE: Mehrbenutzerzugriff funktion... Karl Donaubauer23.12.21 10:30
                               └ RE: Mehrbenutzerzugriff funktion... Karl Donaubauer23.12.21 12:12
                                  └ RE: Mehrbenutzerzugriff funkti... ASummer27.12.21 15:36
                                     └ RE: Mehrbenutzerzugriff funk... Karl Donaubauer28.12.21 11:10
                                        └ RE: Mehrbenutzerzugriff fu... Nick Oetjen04.01.22 14:03
                                           └ RE: Mehrbenutzerzugriff ... Karl Donaubauer04.01.22 17:34
                                              └ RE: Mehrbenutzerzugrif... Nick Oetjen04.01.22 21:05
                                                 └ RE: Mehrbenutzerzugr... Nick Oetjen05.01.22 13:44
                                        └ RE: Mehrbenutzerzugriff fu... Karl Donaubauer07.01.22 14:24
                                           └ RE: Mehrbenutzerzugriff ... Andrea11.01.22 16:10
                                           └ RE: Mehrbenutzerzugriff ... Karl Donaubauer12.01.22 09:40
                            └ RE: Mehrbenutzerzugriff funktionie... Andrea23.12.21 14:01
                               └ RE: Mehrbenutzerzugriff funktion... Andrea23.12.21 23:00
                         └ RE: Mehrbenutzerzugriff funktioniert... Andrea23.12.21 13:58
                            └ RE: Mehrbenutzerzugriff funktionie... ASummer27.12.21 15:42
  • Command-Funktion Access 2013
  • BMAJ15.12.21 08:48
       └ RE: Command-Funktion Access 2013 PeterDoering05.01.22 14:47
          └ RE: Command-Funktion Access 2013 BMAJ11.01.22 12:15
             └ RE: Command-Funktion Access 2013 PeterDoering11.01.22 22:01
  • auslösendes Event beim Blättern in Report-Vorschau
  • waholin11.01.22 12:01
  • Datenquelle für Bericht zur Laufzeit zuordnen
  • waholin04.01.22 18:06
       └ RE: Datenquelle für Bericht zur Laufzeit zuordnen Karl Donaubauer04.01.22 18:26
          └ RE: Datenquelle für Bericht zur Laufzeit zuord... waholin11.01.22 11:44
       └ RE: Datenquelle für Bericht zur Laufzeit zuordnen Nick Oetjen05.01.22 13:53
          └ RE: Datenquelle für Bericht zur Laufzeit zuord... waholin11.01.22 11:42
  • Code Signing certificate
  • Nick Oetjen04.11.21 15:57
       └ RE: Code Signing certificate PeterDoering10.11.21 13:41
          └ RE: Code Signing certificate PhilS25.11.21 15:27
             └ RE: Code Signing certificate Karl Donaubauer25.11.21 17:42
             └ RE: Code Signing certificate PeterDoering08.12.21 10:17
                └ RE: Code Signing certificate Nick Oetjen09.12.21 10:48
  • Realer Access Stammtisch München am 09.12.2021 (Do...
  • StefanWirrer08.12.21 09:25
  • DBFeld Date den Wert "leer" zuweisen
  • Paula31.10.21 10:37
       └ RE: DBFeld Date den Wert "leer" zuweis... PeterDoering31.10.21 18:27
          └ RE: DBFeld Date den Wert "leer" zuwe... Paula07.11.21 20:32
             └ RE: DBFeld Date den Wert "leer" zu... PeterDoering10.11.21 13:34
                └ RE: DBFeld Date den Wert "leer" ... Paula10.11.21 22:09
                   └ RE: DBFeld Date den Wert "leer"... PeterDoering22.11.21 09:39
                      └ RE: DBFeld Date den Wert "leer&qu... Paula01.12.21 22:36
  • extrem merkwürdiges verhalten einer odbc-verknüpft...
  • SvenG10.11.21 11:20
       └ RE: extrem merkwürdiges verhalten einer odbc-... PeterDoering10.11.21 13:29
          └ RE: extrem merkwürdiges verhalten einer odbc-v... SvenG11.11.21 08:45
             └ RE: extrem merkwürdiges verhalten einer odbc... PeterDoering12.11.21 11:35
                └ RE: extrem merkwürdiges verhalten einer od... SvenG17.11.21 11:57
  • Einladung zum 7. virtuellen Access-Stammtisch Hann...
  • KlausWerther16.11.21 22:16
  • Realer Access Stammtisch München am 11.11.2021 (Do...
  • StefanWirrer11.11.21 10:45
    PeterDoering
    Gesendet: 10.11.21 13:29
    Betreff: RE: extrem merkwürdiges verhalten einer odbc-verknüpften tabelle



    Extreme Veteran

    Beiträge: 487
    100100100100252525
    Hallo,

    Vorweg, der Grund, warum es wieder läuft, ist wahrscheinlich, dass durch die Änderung der Abfrage von SELECT * auf SELECT < Feldliste > ein neuer Ausführungsplan auf dem Server erstellt worden ist. Das Nachstellen des Problems ist schon deshalb nicht möglich, weil bei jeder Änderung der View ein neuer Ausführungsplan erstellt wird und der "defekte" bereits seit der ersten Änderung nicht mehr existierte.

    Warum der Ausführungsplan umgekippt ist, keine Ahnung. Vielleicht hätte es gereicht, die View am Server zu öffnen (was einen defekten Ausführungsplan ebenfalls neu erstellt hätte). Vielleicht ist es auch garnicht der Grund und es hätte gereicht, die View neu in Access einzubinden, oder einfach nur einen RefreshLink in Access zu machen.

    -----
    Gruss - Peter
    Top of the page Bottom of the page


    Seite: < 1 2 3 4 5 6 7 ... >
    Suche in diesem Forum
    Druckfreundliche Version
    (Alle Cookies von dieser Seite löschen.)