Suche | Statistiken | Benutzerliste | Access-FAQ | Datenschutz Foren
donkarl Forum
donkarl Forum ->  Themen -> Access -> Diskussion ansehen

Du bist als Gast eingelogt. ( Anmelden | Registrieren )
  • Anzahl Werktage - Microsoft Funktion
  • comedian7623.05.22 10:23
       └ RE: Anzahl Werktage - Microsoft Funktion comedian7623.05.22 11:45
          └ RE: Anzahl Werktage - Microsoft Funktion comedian7623.05.22 12:40
  • alte .mdb wieder zum Laufen bringen
  • schlumpf34527.04.22 13:14
       └ RE: alte .mdb wieder zum Laufen bringen Andrea29.04.22 10:44
          └ RE: alte .mdb wieder zum Laufen bringen schlumpf34501.05.22 16:28
       └ RE: alte .mdb wieder zum Laufen bringen PeterDoering30.04.22 12:36
          └ RE: alte .mdb wieder zum Laufen bringen schlumpf34501.05.22 16:36
             └ RE: alte .mdb wieder zum Laufen bringen PeterDoering03.05.22 10:03
                └ RE: alte .mdb wieder zum Laufen bringen schlumpf34521.05.22 21:02
          └ RE: alte .mdb wieder zum Laufen bringen schlumpf34501.05.22 16:46
  • Access 2019 Deployment Wizard?
  • manuel18.05.22 19:37
       └ RE: Access 2019 Deployment Wizard? PeterDoering19.05.22 12:08
  • Nochmal Rich-Text, anderes Thema: Schriftgröße bei...
  • Andrea17.05.22 08:39
       └ RE: Nochmal Rich-Text, anderes Thema: Schriftgrö... PeterDoering17.05.22 15:55
          └ RE: Nochmal Rich-Text, anderes Thema: Schriftg... Andrea19.05.22 08:02
  • Einladung zum 9. virtuellen Access-Stammtisch Hann...
  • KlausWerther17.05.22 01:02
  • Der Suchschlüssel wurde in keinem Datensatz gefund...
  • SuccessControl12.05.22 21:41
       └ RE: Der Suchschlüssel wurde in keinem Datensatz ... PeterDoering14.05.22 09:22
  • Access Stammtisch München am 12.05.2022 (Do)
  • StefanWirrer10.05.22 16:20
  • Neuling-Anfrage: Tabellen datensatzweise abarbeite...
  • Justitiar09.05.22 13:35
       └ RE: Neuling-Anfrage: Tabellen datensatzweise aba... PeterDoering09.05.22 17:05
          └ RE: Neuling-Anfrage: Tabellen datensatzweise a... Justitiar10.05.22 08:43
             └ RE: Neuling-Anfrage: Tabellen datensatzweise... PeterDoering10.05.22 16:14
  • Filter von Hauptbericht in Unterbericht übernehmen
  • drnicolas19.04.22 14:55
       └ RE: Filter von Hauptbericht in Unterbericht über... PeterDoering19.04.22 15:48
          └ RE: Filter von Hauptbericht in Unterbericht üb... drnicolas08.05.22 21:31
             └ RE: Filter von Hauptbericht in Unterbericht ... PeterDoering09.05.22 16:55
  • Queries durchsuchen
  • swedrain06.05.22 21:40
       └ RE: Queries durchsuchen PeterDoering08.05.22 12:21
  • Problem mit Runtime seit Update letzter Woche
  • lig103.05.22 11:37
  • Geteiltes Formular lässt sich immer verschieben, a...
  • Frank5427.04.22 16:24
  • Nicht genügend Systemressourcen
  • RocknRolf26.04.22 15:43
       └ RE: Nicht genügend Systemressourcen Andrea26.04.22 15:56
          └ RE: Nicht genügend Systemressourcen Karl Donaubauer26.04.22 16:31
             └ RE: Nicht genügend Systemressourcen RocknRolf26.04.22 16:59
             └ RE: Nicht genügend Systemressourcen RocknRolf26.04.22 19:06
                └ RE: Nicht genügend Systemressourcen Karl Donaubauer26.04.22 20:49
          └ RE: Nicht genügend Systemressourcen RocknRolf26.04.22 16:37
  • Tabellenbeziehungen mit verknüpften Tabellen
  • Steve14.04.22 21:04
       └ RE: Tabellenbeziehungen mit verknüpften Tabellen Karl Donaubauer20.04.22 08:42
          └ RE: Tabellenbeziehungen mit verknüpften Tabellen Steve21.04.22 08:35
  • nach Suchstring zu einem Datensatz wechseln
  • drnicolas19.04.22 15:12
       └ RE: nach Suchstring zu einem Datensatz wechseln drnicolas19.04.22 15:40
       └ RE: nach Suchstring zu einem Datensatz wechseln PeterDoering19.04.22 15:50
    schlumpf345
    Gesendet: 01.05.22 16:46
    Betreff: RE: alte .mdb wieder zum Laufen bringen


    Member

    Beiträge: 6

    Dir auch vielen Dank für die Antworten, da sehe ich doch schon ein bißchen weiter.

    PeterDoering - 30.04.22 14:36

    Ich habe jetzt die alte Adress.mdb in eine neu angelegte .accdb importiert, aber jetzt mokiert es sich, daß es was nicht findet, obwohl ich alle Formulare sonst mit Datenhintergründen und auch das navi-Makro importiert habe. Die Formulare gehen nur in der Designansicht auf, nicht in Benutzeransicht.

    Schau dir mal die Verweise an. Evtl. musst du einen nicht mehr vorhandenen aus der alten Version durch aktuelle aus 2007 ersetzen. Details siehe https://www.donkarl.com?FAQ7.1


    Nach längerem Nachdenken bin ich drauf gekommen, daß das monierte Fehlende in der .accdb durch die Einbindung von Menüleisten im Eigenschaftsfenster aus der .mdb zustandekommt. Vielleicht muß ich die Menüleisten erstmal entfernen in der .mdb, daß ich sauber nach .accdb konvertieren kann?
    Top of the page Bottom of the page


    Seite: < 1 2 3 4 5 6 7 8 9 10 ... >
    Suche in diesem Forum
    Druckfreundliche Version
    (Alle Cookies von dieser Seite löschen.)