Suche | Statistiken | Benutzerliste | Access-FAQ | Datenschutz Foren
donkarl Forum
donkarl Forum ->  Themen -> Access -> Diskussion ansehen

Du bist als Gast eingelogt. ( Anmelden | Registrieren )
  • Access 2019 Deployment Wizard?
  • manuel18.05.22 19:37
       └ RE: Access 2019 Deployment Wizard? PeterDoering19.05.22 12:08
  • Nochmal Rich-Text, anderes Thema: Schriftgröße bei...
  • Andrea17.05.22 08:39
       └ RE: Nochmal Rich-Text, anderes Thema: Schriftgrö... PeterDoering17.05.22 15:55
          └ RE: Nochmal Rich-Text, anderes Thema: Schriftg... Andrea19.05.22 08:02
  • Einladung zum 9. virtuellen Access-Stammtisch Hann...
  • KlausWerther17.05.22 01:02
  • Der Suchschlüssel wurde in keinem Datensatz gef...
  • SuccessControl12.05.22 21:41
       └ RE: Der Suchschlüssel wurde in keinem Datensatz ... PeterDoering14.05.22 09:22
  • Access Stammtisch München am 12.05.2022 (Do)
  • StefanWirrer10.05.22 16:20
  • Neuling-Anfrage: Tabellen datensatzweise abarbeite...
  • Justitiar09.05.22 13:35
       └ RE: Neuling-Anfrage: Tabellen datensatzweise aba... PeterDoering09.05.22 17:05
          └ RE: Neuling-Anfrage: Tabellen datensatzweise a... Justitiar10.05.22 08:43
             └ RE: Neuling-Anfrage: Tabellen datensatzweise... PeterDoering10.05.22 16:14
  • Filter von Hauptbericht in Unterbericht übernehmen
  • drnicolas19.04.22 14:55
       └ RE: Filter von Hauptbericht in Unterbericht über... PeterDoering19.04.22 15:48
          └ RE: Filter von Hauptbericht in Unterbericht üb... drnicolas08.05.22 21:31
             └ RE: Filter von Hauptbericht in Unterbericht ... PeterDoering09.05.22 16:55
  • Queries durchsuchen
  • swedrain06.05.22 21:40
       └ RE: Queries durchsuchen PeterDoering08.05.22 12:21
  • Problem mit Runtime seit Update letzter Woche
  • lig103.05.22 11:37
  • Geteiltes Formular lässt sich immer verschieben, a...
  • Frank5427.04.22 16:24
  • Nicht genügend Systemressourcen
  • RocknRolf26.04.22 15:43
       └ RE: Nicht genügend Systemressourcen Andrea26.04.22 15:56
          └ RE: Nicht genügend Systemressourcen Karl Donaubauer26.04.22 16:31
             └ RE: Nicht genügend Systemressourcen RocknRolf26.04.22 16:59
             └ RE: Nicht genügend Systemressourcen RocknRolf26.04.22 19:06
                └ RE: Nicht genügend Systemressourcen Karl Donaubauer26.04.22 20:49
          └ RE: Nicht genügend Systemressourcen RocknRolf26.04.22 16:37
  • Tabellenbeziehungen mit verknüpften Tabellen
  • Steve14.04.22 21:04
       └ RE: Tabellenbeziehungen mit verknüpften Tabellen Karl Donaubauer20.04.22 08:42
          └ RE: Tabellenbeziehungen mit verknüpften Tabellen Steve21.04.22 08:35
  • nach Suchstring zu einem Datensatz wechseln
  • drnicolas19.04.22 15:12
       └ RE: nach Suchstring zu einem Datensatz wechseln drnicolas19.04.22 15:40
       └ RE: nach Suchstring zu einem Datensatz wechseln PeterDoering19.04.22 15:50
  • Konstante in Report
  • Dreho5211.04.22 12:22
       └ RE: Konstante in Report PeterDoering13.04.22 13:01
  • Leasing-Bug noch aktuell
  • Andrea18.03.22 13:28
       └ RE: Leasing-Bug noch aktuell Karl Donaubauer18.03.22 16:56
          └ RE: Leasing-Bug noch aktuell Andrea21.03.22 08:22
             └ RE: Leasing-Bug noch aktuell Andrea22.03.22 19:17
                └ RE: Leasing-Bug noch aktuell Andrea25.03.22 11:18
                   └ RE: Leasing-Bug noch aktuell? Oder ander... Andrea31.03.22 15:56
                      └ RE: Leasing-Bug noch aktuell? Oder and... PeterDoering07.04.22 21:32
                         └ RE: Leasing-Bug noch aktuell? Oder a... Andrea08.04.22 14:42
                            └ RE: Leasing-Bug noch aktuell? Oder... PeterDoering09.04.22 14:06
                               └ RE: Leasing-Bug noch aktuell? Od... Andrea11.04.22 15:35
    SuccessControl
    Gesendet: 12.05.22 21:41
    Betreff: Der Suchschlüssel wurde in keinem Datensatz gefunden


    New user

    Beiträge: 4

    Am 10.05.2022 wurde anscheinend bei den Office Updates ein neuer Bug mit ausgerollt.

    Betroffen sind meiner Kenntnis nach Office 365 und 2019 Installationen mit der Version 2204 Build 15128.***

    Bei schließen eines Formulars – in dem ein Filter aktiviert war – erscheint die Meldung „Der Suchschlüssel wurde in keinem Datensatz gefunden“.


    Die Erscheinung lässt sich wie folgt nachvollziehen:
    1. Ein Formular mit einem Unterformular in Datenblatt Ansicht.
    2. Im Unterformular einen Filter im Datenblatt setzen
    3. Im Unterformular dann Methode Recordset.RecordCount aufrufen
    -> ergibt beim schliessen des Formulars Meldung „Der Suchschlüssel …“

    Behebung der Erscheinung:
    Alle Filter löschen (auch wenn diese nicht eingeschaltet sind).

    Seltsame Nebenerscheinung:
    Bei einigen Geräten mit dem gleichen Build (Version 2204 Build 15128.20224) war diese Erscheinung nach Windows Update (KB5013942) und Net Framework (KB5013624) von selbst verschwunden.
    Bei einem anderen identischen Gerät aber nicht (da hat aber Filter löschen geholfen).

    Seltsam ????

    Wer hat da noch Erfahrungen sammeln können?
    Top of the page Bottom of the page


    Seite: < 1 2 3 4 5 6 7 8 9 10 ... >
    Suche in diesem Forum
    Druckfreundliche Version
    (Alle Cookies von dieser Seite löschen.)