Suche | Statistiken | Benutzerliste | Access-FAQ | Datenschutz Foren
donkarl Forum
donkarl Forum ->  Themen -> Access -> Diskussion ansehen

Du bist als Gast eingelogt. ( Anmelden | Registrieren )
  • VBA externe Datenbank Abfragewerte an Tabelle anfü...
  • indy087813.04.12 15:54
       └ RE: VBA externe Datenbank Abfragewerte an Tabell... Henry25.04.12 04:48
          └ RE: VBA externe Datenbank Abfragewerte an Tabe... indy087827.04.12 22:07
  • Startnummern vergeben
  • bkleine25.04.12 17:35
       └ RE: Startnummern vergeben Acki25.04.12 21:29
          └ RE: Startnummern vergeben bkleine26.04.12 18:58
             └ RE: Startnummern vergeben Acki26.04.12 19:48
  • Operation muss eine aktualisierbare Abfrage verwen...
  • HEINZ.GIMMLER26.04.12 08:39
       └ RE: Operation muss eine aktualisierbare Abfrage ... Henry26.04.12 12:14
  • User-Symbolleiste aus ACC2003 --> 2010
  • RichardHoetger26.04.12 10:12
  • Sperren bei Auschecken
  • thaenhusen12.04.12 07:32
       └ RE: Sperren bei Auschecken Henry25.04.12 04:53
  • Access 2010 Datenbank reparieren
  • Weco23.04.12 15:21
       └ RE: Access 2010 Datenbank reparieren Henry25.04.12 04:37
  • Information anzeigen
  • wolf3323.04.12 17:42
       └ RE: Information anzeigen StefanWirrer24.04.12 08:45
       └ RE: Information anzeigen Henry25.04.12 04:34
  • ACC2010-Bericht: Grouplevel
  • marc11224.04.12 13:10
  • Access 2010 Formular
  • moellfe23.04.12 01:39
  • Module verschwunden (korrupt?)
  • hoeglmeier22.04.12 15:18
       └ RE: Module verschwunden (korrupt?) Acki22.04.12 15:52
          └ RE: Module verschwunden (korrupt?) hoeglmeier22.04.12 16:26
             └ RE: Module verschwunden (korrupt?) Acki22.04.12 17:09
                └ RE: Module verschwunden (korrupt?) hoeglmeier22.04.12 17:18
                   └ RE: Module verschwunden (korrupt?) Acki22.04.12 20:50
                      └ RE: Module verschwunden (korrupt?) hoeglmeier22.04.12 23:24
                   └ RE: Module verschwunden (korrupt?) Acki22.04.12 20:54
  • OCR mit Microsoft Office Document Imaging Viewer
  • 199Lurin13.04.12 09:59
       └ RE: OCR mit Microsoft Office Document Imaging Vi... wolf3313.04.12 16:21
          └ RE: OCR mit Microsoft Office Document Imaging ... 199Lurin17.04.12 13:15
       └ RE: OCR mit Microsoft Office Document Imaging Vi... PeterDoering18.04.12 15:12
          └ RE: OCR mit Microsoft Office Document Imaging ... 199Lurin19.04.12 12:41
          └ RE: OCR mit Microsoft Office Document Imaging ... 199Lurin21.04.12 13:32
  • Formel
  • Rolf Moetz16.04.12 21:34
       └ RE: Formel Karl Donaubauer17.04.12 18:51
  • Absichern Source-Code gegen Zugriff
  • wolf3312.04.12 11:44
       └ RE: Absichern Source-Code gegen Zugriff StefanWirrer12.04.12 14:25
          └ RE: Absichern Source-Code gegen Zugriff wolf3312.04.12 18:25
             └ RE: Absichern Source-Code gegen Zugriff Karl Donaubauer13.04.12 20:00
  • Aktualisierung Datensatz über ein Textfeld?
  • milo11.04.12 19:52
       └ RE: Aktualisierung Datensatz über ein Textfeld? Karl Donaubauer11.04.12 23:23
          └ RE: Aktualisierung Datensatz über ein Textfeld? milo12.04.12 09:07
             └ RE: Aktualisierung Datensatz über ein Textfeld? Karl Donaubauer12.04.12 18:27
                └ RE: Aktualisierung Datensatz über ein Text... milo13.04.12 08:43
  • Access 2003 auf Windows Server 2008 R2 64bit
  • navisioner12.04.12 21:18
       └ RE: Access 2003 auf Windows Server 2008 R2 64bit Acki12.04.12 22:24
          └ RE: Access 2003 auf Windows Server 2008 R2 64bit navisioner13.04.12 07:59
    marc112
    Gesendet: 24.04.12 13:10
    Betreff: ACC2010-Bericht: Grouplevel


    Hallo Forum,

    habe ein Problem mit der Formatierung (Hintergrundfarbe) eins Gruppierungsbereiches in einem Bericht.
    Der Artikel-Fuß soll die gleiche Hintergrundfarbe wie der Monat-Kopf erhalten.
    "Dank" der Einstellung für "Alternative Hintergrundfarbe" wechselt diese allerdings bei jedem Datensatz im Artiel-Fuß.
    (Einstellen der gleichen Farbe bringt mich nicht weiter, da der Artikel-Fuß dann nicht die Farbe des Monat-Kopf annimmt).

    Folgender Berichtsaufbau ist vorhanden:
    1 - Berichtskopf (Sichtbar)
    3 -- Seitenkopf (S)
    5 --- Mitarbeiter-Kopf (S)
    7 ---- Marge-Kopf (S)
    9 ----- Monat-Kopf (S)
    11 ------ Artikel-Kopf (-)
    0 ------- Detailbereich (-)
    12 ------ Artikel-Fuß (S)
    10 ----- Monat-Fuß (S)
    8 ---- Marge-Fuß (S)
    6 --- Mitarbeiter-Fuß (S)
    4 -- Seitenfuß (S)
    2 - Berichtsfuß (-)

    Laut der Online-Hilfe für "Report.Section" sind für die Bereiche Mitarbeiter=acGrouplevel1 und Marge=acGrouplevel2 anzunehmen.
    Ferner wird dort beschrieben, dass weitere Gruppierungebenen fortlaufend ab "9" nummeriert werden.
    Demnach müsste sich die oben vorangestellte Nummerierung der Sections ergeben.

    Versuche ich nun beim Ereignis "Print" und/oder "Format" des Artikel-Fuß folgende Anweisung als Ereignisprozedur, bleibt die Hintergrundfarbe beim Wechsel zwischen normaler und alternativer Hintergrundfarbe:
    Reports!r_Bericht4.Section(12).BackColor = Reports!r_Bericht4.Section(9).BackColor

    Wo ist da der Denkfehler?

    Gruß
    Marcus

    Top of the page Bottom of the page


    Seite: < 65 66 67 68 69 70 ... 71 72 73 74 75 76 77 ... >
    Suche in diesem Forum
    Druckfreundliche Version
    (Alle Cookies von dieser Seite löschen.)