Suche | Statistiken | Benutzerliste | Access-FAQ | Datenschutz Foren
donkarl Forum
donkarl Forum ->  Themen -> Access -> Diskussion ansehen

Du bist als Gast eingelogt. ( Anmelden | Registrieren )
  • Access 2019 --> Ressourcebbedarf 32 bit
  • sks18.10.18 20:20
  • Insert Into mit Fehler 3167
  • Klauzi9908.10.18 09:53
       └ RE: Insert Into mit Fehler 3167 PeterDoering08.10.18 12:57
          └ RE: Insert Into mit Fehler 3167 Klauzi9909.10.18 10:19
             └ Lösung Gefunden Klauzi9909.10.18 14:47
  • Access und Windows Server 2016
  • Axelander26.09.18 08:30
       └ RE: Access und Windows Server 2016 Karl Donaubauer26.09.18 13:50
          └ RE: Access und Windows Server 2016 Axelander26.09.18 14:44
             └ RE: Access und Windows Server 2016 Marzer26.09.18 20:23
                └ RE: Access und Windows Server 2016 Axelander27.09.18 08:55
  • Mehrbenutzerumgebung DB korrupt nach 10 min bis 4 ...
  • hochlenert14.08.18 08:57
       └ RE: Mehrbenutzerumgebung DB korrupt nach 10 min ... Marzer14.08.18 18:27
       └ RE: Mehrbenutzerumgebung DB korrupt nach 10 min ... Karl Donaubauer14.08.18 23:01
          └ RE: Mehrbenutzerumgebung DB korrupt nach 10 mi... hochlenert15.08.18 00:21
             └ RE: Mehrbenutzerumgebung DB korrupt nach 10 ... hochlenert15.08.18 20:13
                └ RE: Mehrbenutzerumgebung DB korrupt nach 1... Karl Donaubauer16.08.18 00:31
                   └ RE: Mehrbenutzerumgebung DB korrupt nach... hochlenert18.08.18 01:07
                      └ RE: Mehrbenutzerumgebung DB korrupt na... Karl Donaubauer18.08.18 18:45
                         └ RE: Mehrbenutzerumgebung DB korrupt ... hochlenert21.08.18 09:41
                            └ RE: Mehrbenutzerumgebung DB korrup... Karl Donaubauer21.08.18 14:29
                               └ RE: Mehrbenutzerumgebung DB korr... hochlenert21.08.18 19:52
                                  └ RE: Mehrbenutzerumgebung DB ko... hochlenert22.08.18 22:56
                                  └ RE: Mehrbenutzerumgebung DB ko... Karl Donaubauer23.08.18 18:50
                                     └ RE: Mehrbenutzerumgebung DB ... hochlenert29.08.18 22:57
                                        └ RE: Mehrbenutzerumgebung D... Karl Donaubauer30.08.18 06:34
                                           └ RE: Mehrbenutzerumgebung... sks31.08.18 10:39
                                              └ RE: Mehrbenutzerumgebu... Karl Donaubauer01.09.18 00:14
                                                 └ RE: Mehrbenutzerumge... sks01.09.18 20:29
                                                 └ RE: Mehrbenutzerumge... hochlenert03.09.18 11:44
                                                 └ RE: Mehrbenutzerumge... sks05.09.18 19:51
                                                    └ RE: Mehrbenutzerum... Karl Donaubauer05.09.18 22:15
                                                       └ RE: Mehrbenutzer... sks06.09.18 12:32
                                                          └ RE: Mehrbenutz... Karl Donaubauer07.09.18 18:41
                                                             └ RE: Mehrbenu... sks08.09.18 20:27
                                                             └ Ich klinke m... Mario Nestelberger14.09.18 20:52
       └ RE: Mehrbenutzerumgebung DB korrupt nach 10 min ... Greiff14.08.18 23:15
          └ RE: Mehrbenutzerumgebung DB korrupt nach 10 mi... hochlenert15.08.18 07:47
       └ RE: Mehrbenutzerumgebung DB korrupt nach 10 min ... sks19.08.18 11:00
          └ RE: Mehrbenutzerumgebung DB korrupt nach 10 mi... hochlenert21.08.18 21:38
             └ RE: Mehrbenutzerumgebung DB korrupt nach 10 ... sks23.08.18 13:58
          └ RE: Mehrbenutzerumgebung DB korrupt nach 10 mi... Karl Donaubauer22.08.18 11:59
             └ RE: Mehrbenutzerumgebung DB korrupt nach 10 ... sks23.08.18 14:12
          └ RE: Mehrbenutzerumgebung DB korrupt nach 10 mi... Marzer23.08.18 09:52
             └ RE: Mehrbenutzerumgebung DB korrupt nach 10 ... sks23.08.18 13:54
  • Access Stammtisch München am 13.09.2018 (Do)
  • StefanWirrer11.09.18 15:01
  • Windows 10 und Access 2016
  • Marzer24.08.18 16:35
       └ RE: Windows 10 und Access 2016 PeterDoering25.08.18 16:26
  • Unterordner in bestehende Ordner Anlegen
  • AccessNeuling20.08.18 11:58
       └ RE: Unterordner in bestehende Ordner Anlegen Karl Donaubauer21.08.18 15:39
  • URL in Textbox mit Rich-Text-Format
  • Marzer14.08.18 18:07
  • Einladung zum 32. Access-Stammtisch Hannover am 15...
  • KlausWerther14.08.18 10:21
  • Access Stammtisch München am 09.08.2018 (Do)
  • StefanWirrer07.08.18 14:49
  • Access-Stammtisch Rhein-Main
  • Martin Asal31.07.18 13:37
  • zip und verschlüsseln
  • Greiff31.05.18 14:56
       └ RE: zip und verschlüsseln PeterDoering31.05.18 15:32
       └ RE: zip und verschlüsseln wilo05.06.18 17:23
       └ gelöst: zip und verschlüsseln Greiff25.07.18 15:32
  • Access Stammtisch München am 12.07.2018 (Do)
  • StefanWirrer11.07.18 13:04
  • Undefinierte Funktion (Fehler 3085)
  • sks29.06.18 17:17
       └ RE: Undefinierte Funktion (Fehler 3085) PeterDoering04.07.18 09:49
          └ RE: Undefinierte Funktion (Fehler 3085) sks04.07.18 12:24
             └ Microsoft Desktop Apps sks10.07.18 06:12
  • sendobject nicht verfügbar
  • Greiff18.06.18 15:24
       └ RE: sendobject nicht verfügbar Marzer19.06.18 21:02
          └ RE: sendobject nicht verfügbar Greiff20.06.18 15:40
       └ RE: sendobject nicht verfügbar Greiff09.07.18 20:00
    sks
    Gesendet: 04.07.18 12:24
    Betreff: RE: Undefinierte Funktion (Fehler 3085)


    Member

    Beiträge: 43
    25
    Gestern konnte ich mit einem längeren Zugriff auf das Kundensystem die Ursache lokalisieren.

    Es handelte sich um einen "vorkonfektionierten" Rechner, auf dem allerlei Schrott vorinstalliert war. So waren zwei MS Access 2016 Einträge vorhanden, die angezeigt wurden, wenn man im Explorer mit der rechten Maustaste auf "öffnen mit" auf eine Access Datenbank klickt. Einer der beiden startete MS Access 2016 mit den Störungen (undefinierte Funktion), der andere startete MS Access 2016 ohne diese Störung.

    Nachdem ich die "Microsoft Desktop Apps" deinstalliert hatte, war einer der beiden MS Access 2016 Einträge im Explorer (Rechtsklick und öffnen mit) verschwunden. Der korrekte (aus der MS Office 2016 professional Installation) blieb erhalten. Nach Deinstallation der "MIcrosoft Desktop Apps" läuft die Access Anwendung wieder so, wie es sein soll. Wahlweise mit der 2016 er Access Vollversion oder alternativ auch mit der 2010 er Runtime (hatte ich im Anschluss wieder installiert).

    mfg
    Stephan

    Edited by sks 04.07.18 10:26
    Top of the page Bottom of the page


    Seite: < 1 2 3 4 5 6 7 ... >
    Suche in diesem Forum
    Druckfreundliche Version
    (Alle Cookies von dieser Seite löschen.)