Suche | Statistiken | Benutzerliste | Access-FAQ | Datenschutz Foren
donkarl Forum
donkarl Forum ->  Themen -> Access -> Diskussion ansehen

Du bist als Gast eingelogt. ( Anmelden | Registrieren )
  • Access Stammtisch München am 12.03.2020 (Do)
  • StefanWirrer11.03.20 08:49
       └ RE: Access Stammtisch München - entfällt!! (am ... StefanWirrer12.03.20 12:11
  • Verweis auf andere .mde - Problem
  • Mario Nestelberger07.03.20 20:22
       └ RE: Verweis auf andere .mde - Problem wilo09.03.20 16:58
          └ das war nicht meine Frage und hilft mir leider Mario Nestelberger10.03.20 10:26
  • Abstürze mit bestimmnten Virenscannern
  • wilo06.03.20 10:09
       └ RE: Abstürze mit bestimmnten Virenscannern PeterDoering06.03.20 13:03
  • Zwei Kombinationsfelder in der gleichen Tabelle ko...
  • Jan.T02.03.20 11:06
       └ RE: Zwei Kombinationsfelder in der gleichen Tabe... Karl Donaubauer02.03.20 19:17
  • mdb zu accdb per Programm
  • Greiff28.02.20 10:21
       └ RE: mdb zu accdb per Programm sks28.02.20 10:37
       └ RE: mdb zu accdb per Programm PeterDoering28.02.20 11:14
  • Fehler 3246 beim Einfügen
  • sks26.02.20 18:58
       └ RE: Fehler 3246 beim Einfügen PeterDoering26.02.20 20:18
          └ RE: Fehler 3246 beim Einfügen sks28.02.20 09:19
  • Abfrage kann nicht aktualisiert werden
  • Greiff26.02.20 16:19
       └ RE: Abfrage kann nicht aktualisiert werden PeterDoering26.02.20 19:53
       └ RE: Abfrage kann nicht aktualisiert werden Karl Donaubauer27.02.20 09:37
          └ RE: Abfrage kann nicht aktualisiert werden Greiff27.02.20 11:49
          └ RE: Abfrage kann nicht aktualisiert werden PeterDoering27.02.20 13:17
  • Datenbank automatisch schließen
  • papa3921.02.20 15:09
       └ RE: Datenbank automatisch schließen Karl Donaubauer21.02.20 16:58
  • Sortieren im Formular mit Recordset bringt Fehler
  • willi15419.02.20 10:50
  • Einladung zum 38. Access-Stammtisch Hannover am 19...
  • KlausWerther15.02.20 18:00
  • Schreibkonflikt / Lock bei Access mit SQL Server A...
  • lagalex11.02.20 21:53
       └ RE: Schreibkonflikt / Lock bei Access mit SQL Se... PeterDoering11.02.20 22:25
          └ RE: Schreibkonflikt / Lock bei Access mit SQL ... lagalex14.02.20 13:32
       └ RE: Schreibkonflikt / Lock bei Access mit SQL Se... sks12.02.20 08:48
       └ RE: Schreibkonflikt / Lock bei Access mit SQL Se... PhilS12.02.20 11:19
          └ RE: Schreibkonflikt / Lock bei Access mit SQL ... lagalex14.02.20 13:44
  • Access Stammtisch München am 13.02.2020 (Do)
  • StefanWirrer11.02.20 12:19
  • 64 bit Access - API - Allgemeine Fragen
  • Mario Nestelberger07.02.20 19:19
       └ RE: 64 bit Access - API - Allgemeine Fragen PhilS10.02.20 21:37
          └ RE: 64 bit Access - API - Allgemeine Fragen Mario Nestelberger11.02.20 08:24
  • Problem mit 64bit Access und SQL Server
  • wilo17.10.19 11:14
       └ RE: Problem mit 64bit Access und SQL Server PeterDoering17.10.19 12:55
          └ RE: Problem mit 64bit Access und SQL Server wilo18.10.19 08:53
             └ RE: Problem mit 64bit Access und SQL Server PeterDoering21.10.19 13:30
                └ RE: Problem mit 64bit Access und SQL Server PhilS10.02.20 21:48
  • Properties von Command Button
  • Marzer07.02.20 15:11
       └ RE: Properties von Command Button PeterDoering07.02.20 17:52
          └ RE: Properties von Command Button Marzer10.02.20 08:48
             └ RE: Properties von Command Button PeterDoering10.02.20 10:53
    sks
    Gesendet: 26.02.20 18:58
    Betreff: Fehler 3246 beim Einfügen


    Regular

    Beiträge: 82
    252525
    Wieder mal etwas aus dem Kuriositätenkabinett (tritt in allen Access-Versionen auf).

    Wenn ich in einem Subform (Tabellenansicht) mehrere Einträge markiere und in die Zwischenablage kopiere (copy) und dann anschließend in eine andere Spalte einfüge (paste), dann werden die korrekt angezeigt und man denkt sich erstmal nichts.

    Tatsächlich schlägt der Einfügevorgang aber fehl.

    Drückt man direkt nach dem Einfügen die F5 Taste, erscheint der Formularfehler 3246 (Transaktionsfehler).

    Macht man das Gleiche direkt im Subform selbst (copy & paste in der Tabellenansicht), tritt der Fehler nicht auf. Quellcode wird nicht ausgeführt und das Hauptform weist keinerlei Restriktionen auf.

    Ist diese Störung bekannt ?

    Viele Grüße
    Stephan

    Ergänzung : Bei Copy & paste von nur einem Datensatz-Feldinhalt tritt die Störung nicht auf.

    Edited by sks 26.02.20 18:01
    Top of the page Bottom of the page


    Seite: < 1 2 3 4 5 6 7 8 9 ... >
    Suche in diesem Forum
    Druckfreundliche Version
    (Alle Cookies von dieser Seite löschen.)