Suche | Statistiken | Benutzerliste | Access-FAQ | Datenschutz Foren
donkarl Forum
donkarl Forum ->  Themen -> Access -> Diskussion ansehen

Du bist als Gast eingelogt. ( Anmelden | Registrieren )
  • Access 2019 Deployment Wizard?
  • manuel18.05.22 19:37
       └ RE: Access 2019 Deployment Wizard? PeterDoering19.05.22 12:08
  • Nochmal Rich-Text, anderes Thema: Schriftgröße bei...
  • Andrea17.05.22 08:39
       └ RE: Nochmal Rich-Text, anderes Thema: Schriftgrö... PeterDoering17.05.22 15:55
          └ RE: Nochmal Rich-Text, anderes Thema: Schriftg... Andrea19.05.22 08:02
  • Einladung zum 9. virtuellen Access-Stammtisch Hann...
  • KlausWerther17.05.22 01:02
  • Der Suchschlüssel wurde in keinem Datensatz gefund...
  • SuccessControl12.05.22 21:41
       └ RE: Der Suchschlüssel wurde in keinem Datensatz ... PeterDoering14.05.22 09:22
  • Access Stammtisch München am 12.05.2022 (Do)
  • StefanWirrer10.05.22 16:20
  • Neuling-Anfrage: Tabellen datensatzweise abarbeite...
  • Justitiar09.05.22 13:35
       └ RE: Neuling-Anfrage: Tabellen datensatzweise aba... PeterDoering09.05.22 17:05
          └ RE: Neuling-Anfrage: Tabellen datensatzweise a... Justitiar10.05.22 08:43
             └ RE: Neuling-Anfrage: Tabellen datensatzweise... PeterDoering10.05.22 16:14
  • Filter von Hauptbericht in Unterbericht übernehmen
  • drnicolas19.04.22 14:55
       └ RE: Filter von Hauptbericht in Unterbericht über... PeterDoering19.04.22 15:48
          └ RE: Filter von Hauptbericht in Unterbericht üb... drnicolas08.05.22 21:31
             └ RE: Filter von Hauptbericht in Unterbericht ... PeterDoering09.05.22 16:55
  • Queries durchsuchen
  • swedrain06.05.22 21:40
       └ RE: Queries durchsuchen PeterDoering08.05.22 12:21
  • Problem mit Runtime seit Update letzter Woche
  • lig103.05.22 11:37
  • Geteiltes Formular lässt sich immer verschieben, a...
  • Frank5427.04.22 16:24
  • Nicht genügend Systemressourcen
  • RocknRolf26.04.22 15:43
       └ RE: Nicht genügend Systemressourcen Andrea26.04.22 15:56
          └ RE: Nicht genügend Systemressourcen Karl Donaubauer26.04.22 16:31
             └ RE: Nicht genügend Systemressourcen RocknRolf26.04.22 16:59
             └ RE: Nicht genügend Systemressourcen RocknRolf26.04.22 19:06
                └ RE: Nicht genügend Systemressourcen Karl Donaubauer26.04.22 20:49
          └ RE: Nicht genügend Systemressourcen RocknRolf26.04.22 16:37
  • Tabellenbeziehungen mit verknüpften Tabellen
  • Steve14.04.22 21:04
       └ RE: Tabellenbeziehungen mit verknüpften Tabellen Karl Donaubauer20.04.22 08:42
          └ RE: Tabellenbeziehungen mit verknüpften Tabellen Steve21.04.22 08:35
  • nach Suchstring zu einem Datensatz wechseln
  • drnicolas19.04.22 15:12
       └ RE: nach Suchstring zu einem Datensatz wechseln drnicolas19.04.22 15:40
       └ RE: nach Suchstring zu einem Datensatz wechseln PeterDoering19.04.22 15:50
  • Konstante in Report
  • Dreho5211.04.22 12:22
       └ RE: Konstante in Report PeterDoering13.04.22 13:01
  • Leasing-Bug noch aktuell
  • Andrea18.03.22 13:28
       └ RE: Leasing-Bug noch aktuell Karl Donaubauer18.03.22 16:56
          └ RE: Leasing-Bug noch aktuell Andrea21.03.22 08:22
             └ RE: Leasing-Bug noch aktuell Andrea22.03.22 19:17
                └ RE: Leasing-Bug noch aktuell Andrea25.03.22 11:18
                   └ RE: Leasing-Bug noch aktuell? Oder ander... Andrea31.03.22 15:56
                      └ RE: Leasing-Bug noch aktuell? Oder and... PeterDoering07.04.22 21:32
                         └ RE: Leasing-Bug noch aktuell? Oder a... Andrea08.04.22 14:42
                            └ RE: Leasing-Bug noch aktuell? Oder... PeterDoering09.04.22 14:06
                               └ RE: Leasing-Bug noch aktuell? Od... Andrea11.04.22 15:35
    Dreho52
    Gesendet: 11.04.22 12:22
    Betreff: Konstante in Report


    Member

    Beiträge: 30
    25
    Hallo
    folgendes habe ich schon:
    Publ_Absender_Ort = rsStamm!Absender_Ort
    Public Function fctSendVar_1()
    ' Konstante für Abfrag(en)
    fctSendVar_1 = Publ_Absender_Ort
    End Function

    zum Test:
    msgbox Publ_Absender_Ort funkitoniert bestens.


    Im Autoexec-Modul habe ich in einer Tabelle verschiedene "Stamm-Daten" definiert.
    Diese Tabelle soll jeder für sich anpassen können, so dass ungeübte User nicht in die Programmiertung eingreifen sollen.

    Wie Oben geschrieben, funktioniert die "Publ_Absender_Ort" bestens.
    Aber wie bringe ich den "Publ_Absender_Ort in den Seitenfuss.
    Momentan steht: Zürich und das Tagesdatum.
    Dieses Wort Zürich, soll aber durch die Publ_Ansender_Ort ersetzt werden.
    Danke für eine Nachricht.
    Markus
    Top of the page Bottom of the page


    Seite: < 1 2 3 4 5 6 7 8 9 10 ... >
    Suche in diesem Forum
    Druckfreundliche Version
    (Alle Cookies von dieser Seite löschen.)