Suche | Statistiken | Benutzerliste | Access-FAQ | Datenschutz Foren
donkarl Forum
donkarl Forum ->  Themen -> Access -> Diskussion ansehen

Du bist als Gast eingelogt. ( Anmelden | Registrieren )
  • Bericht per Filter aufrufen
  • donsilver16.07.13 12:30
       └ RE: Bericht per Filter aufrufen donsilver17.07.13 12:12
          └ RE: Bericht per Filter aufrufen Karl Donaubauer18.07.13 00:05
  • Problem mit Kontrollkästchen in VBA
  • briane16.07.13 18:05
       └ RE: Problem mit Kontrollkästchen in VBA briane17.07.13 12:07
  • Access Anwendung funktioniert nicht in RunTime 201...
  • haprill12.07.13 15:08
       └ RE: Access Anwendung funktioniert nicht in RunTi... Karl Donaubauer15.07.13 10:09
       └ RE: Access Anwendung funktioniert nicht in RunTi... haprill17.07.13 09:07
  • aus einem Startformular Datenblatt im anderen Form...
  • donsilver10.07.13 16:24
       └ RE: aus einem Startformular Datenblatt im andere... Karl Donaubauer10.07.13 17:06
          └ RE: aus einem Startformular Datenblatt im ande... donsilver10.07.13 20:09
             └ RE: aus einem Startformular Datenblatt im an... Karl Donaubauer10.07.13 21:24
                └ RE: aus einem Startformular Datenblatt im ... donsilver10.07.13 21:42
  • Datenbank automatisch beenden
  • swetrain09.07.13 21:23
       └ RE: Datenbank automatisch beenden swetrain10.07.13 12:37
  • Eingabefeld zu- und wegschalten
  • reknirthclim08.07.13 19:25
       └ RE: Eingabefeld zu- und wegschalten Karl Donaubauer08.07.13 21:15
          └ RE: Eingabefeld zu- und wegschalten reknirthclim09.07.13 21:20
       └ RE: Eingabefeld zu- und wegschalten fallstein10.07.13 08:34
  • Access Stammtisch München am 11.07.2013 (Do)
  • StefanWirrer09.07.13 10:06
  • Anzahl Datensätze wenn Boolean-Feld auf Ja
  • gw205.07.13 06:52
       └ RE: Anzahl Datensätze wenn Boolean-Feld auf Ja Karl Donaubauer05.07.13 11:50
          └ RE: Anzahl Datensätze wenn Boolean-Feld auf Ja gw205.07.13 12:28
             └ RE: Anzahl Datensätze wenn Boolean-Feld auf Ja Karl Donaubauer05.07.13 23:33
  • Access 2000 "leeres Fenster"
  • Hénéré21.06.13 00:27
       └ RE: Access 2000 "leeres Fenster" Karl Donaubauer22.06.13 17:20
          └ RE: Access 2000 "leeres Fenster" Hénéré05.07.13 05:09
  • Unterformularauswahl mit zwei ComboBoxen
  • Hulpi25.06.13 08:52
       └ RE: Unterformularauswahl mit zwei ComboBoxen Karl Donaubauer26.06.13 23:11
          └ RE: Unterformularauswahl mit zwei ComboBoxen Hulpi27.06.13 16:55
             └ RE: Unterformularauswahl mit zwei ComboBoxen StefanWirrer28.06.13 09:14
                └ RE: Unterformularauswahl mit zwei ComboBoxen Hulpi28.06.13 09:53
                └ RE: Unterformularauswahl mit zwei ComboBoxen Hulpi28.06.13 10:01
                   └ RE: Unterformularauswahl mit zwei ComboBoxen StefanWirrer28.06.13 14:09
                      └ RE: Unterformularauswahl mit zwei ComboBoxen Hulpi30.06.13 11:15
                         └ RE: Unterformularauswahl mit zwei Co... StefanWirrer01.07.13 08:58
                            └ RE: Unterformularauswahl mit zwei ... Hulpi03.07.13 21:42
  • ftp löschen
  • Greiff16.06.13 16:46
       └ RE: ftp löschen Henry01.07.13 09:38
  • Problem mit Bookmark, Laufzeitfehler 3159: keine z...
  • Duckbone29.06.13 19:16
       └ RE: Problem mit Bookmark, Laufzeitfehler 3159: k... Karl Donaubauer29.06.13 19:53
       └ RE: Problem mit Bookmark, Laufzeitfehler 3159: k... Henry01.07.13 09:04
  • Unklare Fehlerherkunft
  • olecundbolec24.06.13 15:25
       └ RE: Unklare Fehlerherkunft StefanWirrer25.06.13 09:48
          └ RE: Unklare Fehlerherkunft olecundbolec25.06.13 11:56
             └ RE: Unklare Fehlerherkunft StefanWirrer26.06.13 09:27
                └ RE: Unklare Fehlerherkunft olecundbolec26.06.13 15:11
                   └ RE: Unklare Fehlerherkunft Raimo26.06.13 21:25
                      └ OT Zitieren (was: Unklare Fehlerherkunft) Karl Donaubauer26.06.13 23:25
                      └ RE: Unklare Fehlerherkunft olecundbolec27.06.13 09:36
                         └ RE: Unklare Fehlerherkunft Raimo28.06.13 16:46
  • Aufgeteilte Datenbank - Verschlüsselte Laufwerke
  • deltapapa20.06.13 14:22
       └ RE: Aufgeteilte Datenbank - Verschlüsselte Laufw... Karl Donaubauer20.06.13 21:50
          └ RE: Aufgeteilte Datenbank - Verschlüsselte Lau... deltapapa20.06.13 21:56
  • funktion sondertasten gespert. wie trotzdem eingab...
  • michlchen20.06.13 10:45
    Hénéré
    Gesendet: 21.06.13 00:27
    Betreff: Access 2000 "leeres Fenster"


    Hallo Forum,

    bin dem Tipp eines Freundes gefolgt, da ich absolut nicht mehr weiter weis. Ich bin Spezialist für Netzwerke, Firewalls und Active Directories, hab aber NULL Ahnung von Access um das gleich vorweg zu nehmen.

    Seit einigen Tagen kann ich von Rechner A aus eine bestimmte Access-DB nicht mehr öffnen.
    Diese DB liegt auf einer SMB-Freigabe auf einem Server. (Jeder Vollzugriff, NTFS JEDER Vollzugriff)
    Von 4 anderen Rechnern aus funktioniert es. Alle PCs sind in einem Active Directory, in der gleichen Organisationseinheit also alle die gleichen Gruppenrichtlinien, wovon keine Office betrifft
    Alle anderen Access-DBs funktionieren auch einwandfrei. Es betrifft also nur die eine.

    Beim öffnen fragt er nach Username und Paßwort, danach kommt das leere Fenster hier:

    http://www.xt-foren.de/Files/fehler.jpg (bitte URL kopieren und in Brwoser einfügen)

    Aussehen müsste es so:

    http://www.xt-foren.de/Files/ok.jpg (bitte URL kopieren und in Brwoser einfügen)

    Was ich bisher versucht habe:

    Anmeldung am lokalen PC als anderer User => keine Änderung.
    Access 2000 neu installiert, => keine Änderung.
    O2KSR1a und Sp3 installiert => keine Änderung.
    Access2000 deinstalliert, Office cleaner von MS laufen lassen, neu installiert => keine Änderung.
    Starte ich Access und will eine neue DB erstellen, so kommt eine Passwort Abfrage und hier muss ich ein bekanntes Konto aus der nicht mehr funktionierenden DB eingeben, sonst geht es nach der Eingabe unter welchem Namen er speichern soll, nicht mehr weiter ??????????????????????????????????????? Was hat das mit einer neuen DB zu tun ?
    Nach einer Neu-Inst von Access kann ich eine neue DB erstellen, ohne die PW-Abfrage, erst nach öffnen der Problem-DB kommt die Abfrage wieder.
    Trenne ich das Netzlaufwerk zum Server, auf dem die DB liegt, und will dann eine neue DB erstellen so dauert es nach der Dateinameneingabe eine Weile, aber es kommt keine PW-Abfrage beim erstellen einer neuen DB.

    Habe heute (gestern) Win7 komplett neu installiert, außer Hardware-Treibern und allen MS-Updates nur Access 2000 installiert. => keine Änderung.
    Hardwarefehler kann ich ausschließen, denn:
    Auf einem sonst leerem (keine weitere Software installiert) XP-Rechner Access 2000 installiert, per WRKGADM der Arbeitsgruppendatei beigetreten.
    PW eingeben und es kommt das "leere" Access Fenster.

    Das Problem ist am 14.06. auf 2 PCs aufgetreten, mit der Meldung "Keine Berechtigung", nach WRKGADM auf einem PC ging es dort wieder, auf dem 2ten eben nicht.

    Ich habe nun ca. 20h in das Problem investiert, ich hoffe hier kann mir jemand helfen bevor ich durchdreh und auf Maurer umschule ;-)

    Bin für jeden Tipp mehr als Dankbar und lade den Löser des Problems auf den 5-Seidla-Steig in Gräfenberg auf meine Kosten ein. Nur die Speisen und Getränke, Anreise und evtl. Pension ist selbst zu übernehmen.

    Grüße und Danke vorab,

    Henner

    Edited by Hénéré 21.06.13 00:29
    Top of the page Bottom of the page


    Seite: < 57 58 59 60 61 62 ... 63 64 65 66 67 68 69 ... >
    Suche in diesem Forum
    Druckfreundliche Version
    (Alle Cookies von dieser Seite löschen.)